This is a public Forum  publicRSS

Topic

    Larry Fritz
    Tray Icon does not respond
    Topic posted May 29, 2012 by Larry Fritz, tagged Troubleshooting 
    754 Views, 7 Comments
    Title:
    Tray Icon does not respond
    Content:

    I am running Dragon NaturallySpeaking premium (V. 11.5)on Windows 7. I have Dragon set to the "tray icon only".when I opened Dragon today I was unable to get the tray icon to respond to my mouse clicks. That is, if I left click the tray icon the microphone does not come on and if I right-click the icon I do not get the drop down menu. I can turn the microphone on utilizing the keyboard hotkey (+).

    I have uninstalled and reinstalled  Dragon with no problem. If I start the Dragon with the dragon toolbar on the screen then everything works well, including the tray icon. Then if I set the view to "tray icon only" the tray icon loses functionality. That is it does not do anything if I left or right click it. When I use Dragon commands to open the "options" window and reset the view to Dragon toolbar, the tray icon is still nonfunctional. If I turn off and restart Dragon with the view set to "tray icon only", the tray icon is nonfunctional. If I restart Dragon with the Dragon toolbar at the top, then the tray icon works fine unless it is set back to the "tray icon only". I am wondering if anyone has a suggestion as to how I can I can get back to using just the tray icon rather than having the toolbar take up screen space. Thanks in advance.

    Comment

     

    • Sean

      Larry,


      That's an interesting problem -- I've never heard about that one before.  It seems like you have done some troubleshooting around this issue and at least you were able to determine a workaround for the time being.

      Have you investigated a possible conflict with another application running?  (in the tray, behind the sceens as a process, or running normally...)

      Are you able to right click on other items in the tray?

      Is there anything unique about your setup?  Multiple Monitors, Desktop/Laptop, etc..?

      Also, just curious... do you run Dragon's quick start option --- or start up Dragon by adding a shortcut to your startup?

      Sean

      • Larry Fritz

        Sean

        Thanks for your interest. I've been in touch with the Nuance Tech support and we have run through shutting off all programs that might be running in the background.  I agree that there is probably some conflict, but not sure what it is yet. Once the microphone loses functionality all of the other systray icons still work fine with left and right mouse clicks. Nothing unique about my setup no double monitors. I have a MainGear F131 desktop/ Win7 and everything was working just fine.  I do not run the Quick Start option as I basically use it to dictate letters/reports. When I want to use it I just click the DNS icon on the start menu and everything works fine unless I put it in Tray Icon Only, then it doesn't work even when I take it out of the Tray Icon Only mode and have it docked anywhere else. If I restart the program with it docked anywhere else, it works fine. I've run anti-virus and malware but haven't found bugs.I haven't added anything new to the computer and I don't remember installing any new programs recently but I have uninstalled anything that i thought might have been added in the past month. If there was a conflict I would have thought that re-installing  Dragon after I removed any programs would have corrected it, but obviously not. with that being said I have to tell you that I am not a computer expert.

         

    • Sean

      Larry,

      No problems, but if you would like to continue discussing the problem --- maybe the group on the forum can assist.

      I've done some quick google searched and the tips on the web are a bit vague.  Maybe if we collect a bit more information about your situation, it will help us narrow down the problem.

      - Do you remember if this ever worked on your system?

      - When you hover your mouse over the icon, does the tool tip display?

      - What antivirus software do you use? Do you have any additional anti-spware like software installed?

      - What other applications run in your system tray?

      - Do you run any software that tweaks the UI or changes your mouse appearance?

      - As a test, did you try to change your windows theme?  Also, in the windows Control Panel, there should be an item for TaskBar and Start Menu.  You may want to try changing some of the settings there, do see if that has an effect on your issue.

      Well, we can't promise to resolve the issue, but maybe some of these suggestions/questions will help.


      Sean

       

    • Larry swanson

      I just started having the same problem.  Have you found a solution?

    • Larry Fritz

      The short answer is "No".  After a great deal of time with tech support we were never able to find a solution. They indicated to me that they were not able to duplicate it and thought it was specific to my set up. As a consolation prize they did give me a free upgrade to Ver 12 to see if that changed anything, but the issue has continued. Other than my own obssessive compulsive need to have things as they were, it really isn't a problem in terms of the program running correctly for how I use it. I had thought I would reformat my computer and see if that changed it back but I have not been motivated to do it.  After all this time maybe they have a solution. I would encourage contacting their tech support- maybe you can get a similar deal at least. Good Luck.

    • Ken Sepos

      I have the same problem.  The program shows in my tray, but I cannot get any response from it by clicking.  All other programs work.  I cannot launch the application-I just reinstalled 11.5.  When I launch from the shortcut only the icon in the tray tells me it is on!  I tried turning off the spamware Accresso, which only serves to annoy me and use up incredible amount of bandwidth, but that did not help.

    • David J. Bradley

      I figured this out and even though this thread started over 2 years ago, here's what to do:

      • Turn off the program by going to Task Manager, finding Dragon/Nuance, and End Task
      • Find the program's user folder (not the program folder) in a path similar to this one:
        C:\Users\NAME\AppData\Roaming\Nuance\NaturallySpeaking12
      • Open the file "nsuser.ini" in Notepad
      • Change "Last DragonBar Mode=3" to "Last DragonBar Mode=2"

      After I changed this, the bar appeared for a few minutes. While typing this note, it went back to the System Tray by itself - but it works now!  But if it doesn't end up working for you, you'll have enough time to get back into settings to take care of it.

       

      Cheers

       

      @DBradleyRI