This is a public Forum  publicRSS

Topic

    Peter Edberg
    More PP14 scan and freeze
    Topic posted May 15, 2013 by Peter Edberg, tagged Installation and Configuration Topics, Troubleshooting 
    187 Views, 2 Comments
    Title:
    More PP14 scan and freeze
    Content:

    Hi all:  I'm a long-time PP user and just purchased/installed OmniPage Ultimate ("OPU") and the PP14PRO program that came bundled with it.  I'm having the same problem that other posters to this forum are reporting, in both OPU and PP14Pro; namely, the capture assistant freezes up after scanning the last page of a document, followed by "twain client is not responding" and "unable to communicate with scanner" error messages, and the only recovery is to force a shutdown of the program.  I'm running W7HomePremium(64) with a Cannon MX870 multi printer/scanner connected directly to the computer via USB.  I also drive the same scanner with a 2nd identical computer on which OP18PRO and PP12 are loaded, and those two programs run the scanner flawlessly, so the problem seems pretty obviously to be with some flaw(s) and/or setting(s) in the latest OPU and PP14PRO programs.  I've read here that a Patch1 is already available for PP14Pro but haven't tried that yet, but even if it solves the problem with PP14PRO, it presumably won't do anything to address the same issue with OPU.  I'm still in the 30-day return window, so unless I find a decent solution I'm gonna return these premature releases for a refund and just stick with 18 and 12 until Nuance gets the bugs worked out.  Would appreciate any suggestions re possible fixes for problems described above.  Thanks for your replies!!

    Comment

     

    • Michael Kenward

      I also see some strange behaviour when scanning that was not there in the previous version of PaperPort.

      The only patch for PP14 that I have seen mentioned was for the commercial release rather than the 14.5 version in Ultimate.

      Looks like this is another one that Nuance failed to beta test.

       

       

       

    • Michael Ray Brown

      It's gratifying to see that I'm not alone with this problem.  I also have a Canon MX870, and I love its superb scanning abilities.  Unfortunately, it just doesn't seem to be compatible with this latest version of OmniPage.  I thought perhaps I could customize it, but the scanner setup freezes when attempting to perform even a simple test.  This issue also plagues the latest version of PDF Converter Professional.  Perhaps in their efforts to make it work with Windows 8, Nuance broke something in the scanner interface.  Considering the persistence of bugs that go through multiple generations of Nuance software, I don't hold out much hope of getting this issue fixed... especially because the MX870 is getting a bit long in the tooth.  I also ended up returning both Nuance products for refunds.