This is a public Forum  publicRSS

Topic

    Nuance Moderator
    The Dragon 12.5 Service Pack is now available
    Topic posted February 26, 2013 by Nuance Moderator  , tagged How To, Installation and Configuration Topics, Troubleshooting
    17456 Views, 95 Comments
    Title:
    The Dragon 12.5 Service Pack is now available
    Content:

     

    We are happy to announce that the Dragon NaturallySpeaking 12.5 Service Pack is now available for download!

    For information and steps on how to download the Dragon NaturallySpeaking 12.5 Service Pack, please see Technote 7001: "General information about the Dragon NaturallySpeaking 12.5 Service Pack".

    http://nuance.custhelp.com/app/answers/detail/a_id/15095

    Comment

    • Michael Kenward

      Be warned that this is a 500MB download. Takes time on most connections.

       

    • Graham Hendry

      The download size is given in the link above on General Information About 12.5!

      It is best to Read the Instructions carefully (whether in doubt or not) before downloading and installing.  Several people have already ignored the instructions and payed the price with a corrupted installation.

      Graham

       

       

       

      • Michael Kenward

        But the first message does not mention the size.

        Do you consider it dangerous to add another warning?

        Will everyone read the long note before they come across hit "check for updates" button?

        Not sure what mean by "payed [sic] the price".

         

         

         

      • mark cordato

        I read what was written, closed Dragon and now I have a program that refuses to open. The message is Naturally speaking isn't completely installed. Please try reinstalling.

         

        I suppose I have 'paid the price'

         

        Mark

    • Nuance Moderator

       

      The download is approximately 500MB in size, so depending on your connection speed it could take some time to download.

      Please note that it is very important to exit Dragon before attempting to install the Service Pack.  This is why we suggest using the "Download Only" option instead of the 'Install" option.

       

      If anyone is having problems installing the Service Pack, please make a new post with specifics details, or please contact Nuance Support for direct assistance.  

      • Edward Heller

        I would like to note that in Windows 8, the only way to access the update is from an open Dragon, and that there are no options to download separately and that, for me at least, it always fails.  After it fails, I have to do a system restore to get Dragon to work again.  

        I have opened a ticket for support, but have received no replies.

      • Leanne Bentley

        I installed this last weekend and used it for a day, apparently without a problem.  Today when I went to open it up to use it, I cliced on the icon on my desktop and as I did, I realised that it said 12 not 12.5.  Then my computer completely crashed and died.  What is going on?  I am able to log on briefly, and managed to send myself a couple of emails with some important documents before it crashed again.  

         

        • Michael Kenward


           I realised that it said 12 not 12.5.

          Here too. But that is because someone at Nuance needs a kicking.

          The splash screen shows 12, but if you could get to it you would see that the Help About shows both Version 12 and Version 12.50.000.065 on the same screen.

          The crashing may just be a coincidence. Unless what you are saying is that the PC crashes when you launch Dragon. Sorry, but it isn't clear to me.

           

      • Daniel Lackey

        Why did you even offer the Download and Install option???? That was just asking for problems. Now, I suppose you've "taught me a lesson and I've "payed" the price, too!

         

        If I wanted to purchase a lesson from Nuance I would have bought that program. Instead, I wanted dictation software. Also, for your information, your update approach is different from almost everyone else's so for those of us who spend all day on our computers and do dozens of updates and upgrades, you should have expected problems because, I admit, I don't read every word you put on the page! Sorry!!!

        UNBELIEVABLE!
         

      • STEPHEN BUCKLAND

        How do I get to support? The link above Nuance Support gets me to a page with more links.  My dragon worked until I updated yesterday. I can't find my disk (if I ever had one) to complete the install.

        I tried a restore point but apparently restore now crashes.

    • Greg Briscoe

      The service pack 1, even after fresh uninstall/reinstall of the original progam and install of SP1, afterwards does not allow activation (Windows 8 OS)

      • Kevin Milburn

        I can confirm this too.

        I installed DNS 12.0 and updated to SP1 on a completely clean system (Win 8 x64),  and activation fails.

        Uninstalling and reinstalling 12.0 allowed activation to work,  however, applying SP1 break activation again.
         

      • William Pursch

        Having the same problem here.  Win 8 Pro x64.  Activates under 12.0, but as soon as you apply the SP1/12.5 update Dragon becomes unactivated and will not activate manually or automatically.

        Is there no workaround for this?

    • Jeffrey Genovy

      I am having the same problem as well as Greg. I installed the service pack and now my copy of Dragon says that it is not activated and that the serial is invalid. Help!

    • MSAtK

      I had no problem downloading and installing, with Dragon open--It was opening the program that prompted me on the update, and through the install it went fine, even prompting a close of the version running. Now I have a new 'bug'. When trying to quit and save changes to my profile, it gave me the 'profile in use' message, and then when I click NO to the "Exit without saving" prompt, the "Dragon has reached its maximum" message popped up. This is reasonably common in 12.0, and that dialog box is usually why my profile is 'in use.'  This time, when I click "Do not show again" on the dialog box, and try again to quit and save my profile, it becomes an endless circle of "profile in use" and "reached its maximum". Launched Accuracy Tuning to see what would happen, and it saved my profile with no problem.

      • MSAtK

        This was fixed, thanks to an emailed comment. I needed to increase the size of the buffers. Now I have a new problem.

        I have 2 USB mics--one for the desktop and one for travel. Before the 12.5 upgrade I could transition between the two with just a microphone check. Now my second USB mic is not detected at all, and when I try to add a new source, USB is not an option in the pull-down menu.

        • MSAtK

          I found out that my second microphone is a "known issue" with 12.5. It is a VXi, purchaced through Nuance/Digital River. And now VXi mics don't work with 12.5.

           

          After 2 hrs with tech support, I uninstalled 12.5, reinstalled 12, had 12 bork my Windows 7 temporarily because it stalled on 'perform user profile maintenance', and I had to shut down the computer (was on an airplane). Fixed, but this has cost so much time!

          • George Anderson

            Regarding "I found out that my second microphone is a "known issue" with 12.5. It is a VXi, purchaced through Nuance/Digital River. And now VXi mics don't work with 12.5", I have been using the VXi TalkPro USB X 100 for the last three years and am experiencing excellent service with Dragon NaturallySpeaking 12.5 Premium. I hope you'll be able to get yours to work, soon.

    • John Ferris

      Hello,

        I don't get the option to "check for updates" under the help menu on the Dragon bar.

                 I have it installed on WIN7 on a PC that is a member of a domain - and my login is  a member of the local administrators  group. What can be done to get make the menu choice visible ?

    • Rob Inglis

      Having installed the update the system can no longer find my Platronics BT microphone making the system useless. Trying to Check Microphone I get the message "A timeout has occurred while waiting for the sound sytem to finish processing. There may be a problem with your sound system." This appears before I can even start talkig. Othe programs, e.g. Skype, have no problem with the microphone. Tech Support have not been helpful yet, meanwhile Dragon is dead.

      • Rob Inglis

        The original update worked fine, probably since I had downloaded the complete file. Unfortunately I could never get the newly updated system to recognize my Dragon purchased Bluetooth microphone. I gave up and uninstalled DNS and then reinstalled version 12. My microphone is now working fine as I dictate this message. What a waste of an incredible amount of time.

    • Graham Hendry

      Rob,

      I haven't tested this with a BT microphone (Don't use one at the moment) however there are problems reported with non-Bluetooth wireless microphones such as the Andrea WNC-1500 after updating to DNS 12.5.

      The speculation is that in correcting problems in 12.0 where the auto detection of BT microphones didn't always work Nuance have introduced a problem with the 2.4 GHZ USB soundcard.

      For (some) non-BT wireless microphones creating a new user allowed the microphone to work.  Just in case this may work with your Plantronics BT.

      Graham

       

      • MSAtK

        Creating a new user did not fix my problem. my USB mic is not recognized.

        • Rob Inglis

          Creating a new user did not work for me either.  Nor did disabling any of the sound systems except my Bluetooth adapter.

    • Bette Lewicke

      Problem Downloading Service Pack 1 for DNS v12-New Update on Windows 7:

      I tried to download the service pack and received this error message: "Setup cannot continue because of the following error: The handle is invalid.

      How can I get around this?

      Are there any other tips to download and install it?

      Should I wait to install the service pack until issues are resolved - e.g., with the user profile in use message or problems activating?

    • Edgar Mangiafico

      I too was prompted to load SP1 upon opening the program in Windows 7.  Installation was unsuccessful.  Then the program would not open with an error message "cannot locate (some) dll file."  Support advised reinstalling the software, which I have done after uninstalling it.  Now it hangs up during attemps to upgrade profiles ("not responding").  The extremely nice support lady said she had been dealing with the identical issue all day, and that there was yet a different issue loading SP1 in Windows 8, which apparently is what SP1 is designed for.  Therefore, I have declined to install it in my home computer.

      It confounds me that Nuance continues to leave up SP1 and that the prompt to load this "critical update" is the same.  Like the support lady advised me, I am advising all four people to whom I have given the program not to install SP1 until the issues have been resolved.

      I'd appreciate any advice how to get around the "upgrade profile" issues.  Can I go in and find the profiles and remove them, and just start from scratch?

      Advice appreciated.

      Ed

    • Donald Sample

      I, too, have the problem with updating to DNS 12.5.   I tried at work this morning -- got a message that the installation did not complete -- try again.  The problem is that DNS will no longer open because it cannot find a file -- dnstk.dll (I think).   I spent a few hours trying to find out how to solve the problem, to no avail.  No help from Nuance so far.

      I also use DNS 12 at home, and had recently downloaded the 12.5 update, but without any messages that the installation did not complete.  So this evening I decided to use the program to prepare a lot of emails.  Guess What!   The program would not open and I got a message that the installation did not complete -- "try again."

      Since I have not had the program installed at home very long, I have decided to uninstall it and try again.  When I did, I received an invitation to post a message about my experience and why I am uninstalling the program, so here I am.

      Earlier today, but much too late to do me any good, and after about two hours of searching for a solution I found something that suggests that you download and save -- not simply click install.  I am wondering why that information is so hard to find.

      The second thing I am wondering is that in view of the frequency of this problem (as indicated by the number of similar posts) why in the world does Nuance continue to have this update available.  It seems to me that good customer relations would dictate that it be removed until the problem is corrected.

      This problem goes well beyond frustration for me.  It is costing me money.  I have organized my office around the use of Nuance products, and especially DNS -- the inability to use it today has already diminshed my productivity substantially.

      I submitted a question to support, but only got an email that said I should hear from them in 48 hours. 

      I am going to uninstall the program on my home computer because I have only used it for a few weeks at home -- I  won't lose too much if I cannot reinstall it and use my prior files.  Once reinstalled, I am going to try once again to install the update.

       

      Don

       

       

       

       

      • Edgar Mangiafico

        Don,

        Your narrative is precisely what happened to me, and according to a support person, to many, many others beyond those posting to this forum.  Why Nuance does not patch the problem is beyond me.  The least they could do is add a sentence that says "BEFORE INSTALLING THE UPDATE, CLOSE DRAGON NATURALLY SPEAKING AND SAVE THE UPDATE TO DISK."  How hard is that? Like Bette above, I uninstalled then reinstalled, managed to get the reinstalled program to update one of my profiles, and have left well enough alone. Meanwhile, I have lost time and money *** with this issue.   I am not tech savvy enough to figure out the nuances (ha!) of configuring updates to software without hosing up something I have come to rely upon heavily --  too heavily, apparently.  If Nuance ever gets a viable competitor (part of the problem, I suspect) I will look carefully at its product.  For now I will limp along without this "critical update."  Is anyone at Nuance with some authority reading these posts?

        Ed

    • Donald Sample

      Ed,

       

      I am dictating this using Dragon Naturally Speaking at my home computer. It appears that the key is to save the download first, and then executed from your own computer.

      Fortunately I did not have to uninstall DNS. As it turns out, my computer, an HP, appears to have a common software manager which monitors my software for updates, and when I clicked that tab, it indicated that Dragon NaturallySpeaking had an update.  So, here is what I did.

      I clicked on the update, and chose "save" and was able to download the update to my computer. It took quite a while because it is a large download, and my broadband speed is old and slow (kind of like me). Once the program was downloaded, I located it on my computer, double clicked on it, and the installation began.



      Once it was complete, I had to reactivate the program, which did not appear to create a problem, and because I had switched my microphone set up, I had to reeducate Dragon NaturallySpeaking for the microphone. Re- Activation was clear-cut and simple, because the dialog box appeared with the correct serial number already filled in .



      The upshot of all this is that it appears the update installation has been successful on my home computer. It appears to work, although I do not have the time tonight to really put it to a test to see if there are any new quirks that have appeared in the operation of the program.  

      Other than  the fact that it took me four hours and 15 minutes of my time at home to get this accomplished, I guess I can say that I am pleased to have it finished. However, I am not pleased by the fact that Nuance placed an update that had bugs written into it without giving explicit instructions on how to avoid the type of error so many are experiencing.  The result for me has been at least a day and a half wasted, with more to come, as I will try the same procedure on my computer at the office tomorrow.

      I hope others have some luck in the instaltion.



      Don
      to say that it is accomplished To get this done, I guess I am pleased Other than the fact that it took me four hours and 15 minutes of my time at home

    • Michael Kenward

      The advice to save the update file to disk is buried deep in the entrails of the KnowledgeBase article mentioned in the first message in this discussion.

      General information about the Dragon NaturallySpeaking 12.5 Service Pack

      After reports of woe, "Nuance Moderator" also advised on the "save" strategy in a subsequent message.

      That sort of  hidden advice is useless.

      Unfortunately people will turn up here and discover those warnings after they have done the update in the wrong way and found that their software won't work.

      There should be the sort of warning that Ed described.

      It should not even be possible to install the patch in any other way.

      You would have thought that Nuance's programmers would know by now that "in place" updates are asking for trouble. But when did Nuance ever go out of its way to be user friendly?

      The very need to retrieve the update through a user hostile update checker tells us a lot. Grown up software house provide links for people to retrieve downloads as well as on-board update checkers. But Nuance is so determined to crack down on "illegitimate" use of its software that it bends over backwards to make users jump through pointless hoops.

       

       

       

       

       

       

       

       

    • David Cook

      Glad that you are happy about something.  I am not.

      Downloaded 12.5. Shutdown DNS. Verified via processes and services.

      Install failed. I tried running DNS and the flash notice said v12! then reported:  "dnstl10.dll could not be found"  

      I found the file right where it should be. Further noticed that no one file had been changed or deleted, moved or renamed. (Hash verification)

      So, why can't DNS find what I can verify has been sitting there for 6 months?  The Registry.  So they whack the registry.

       

      On the phone with support from 3PM to about 4:15PM and absoutely no help. Re-install? ok. Disk was burned in an office fire in Nov. I must speak with "customer service" now. 4:15PM to 5:00PM with CS. I have to go back to Support...but he will connect me in a way that I don't have to wait in line ...right.   I begged for CS to get on the phone with me with Support but they "can't".  I don't like ping pong. "Support is too busy."  oh.   ....the next voice I heard was "You are number 9..."  At around 5:30PM got Support telling me to call Digital River.  I called Digital River.  All these guys are cousins.  They all live in a house together. they all think the same. I wonder if they all look the same. Back to someone... can't even remember who....but he's going to send me a disk. 

      There must be an alternative.