This is a public Forum  publicRSS


    Artie Elmquist
    Unable to Scan Paperport 14
    Topic posted October 15, 2012 by Artie Elmquist, tagged Installation and Configuration Topics, Troubleshooting 
    17984 Views, 25 Comments
    Unable to Scan Paperport 14

    I am unable to scan a document in Paperport 14 with Windows 7 64 Bit.  I have verified the scanner works with other software on my computer.  I have also reinstalled Paperort 14.  How can I resolve this issue?  Is there a registry cleaner for Paperport 14 that might help?




    • Artie Elmquist

      "I have an HP Officejet Pro 8600 printer.

      • Jesse Rodriguez

        I have an HP Officejet Pro 8600 Premium that has been doing the same thing. It worked when first installed as wireless device, and now, it ask me to "Switch To" or "Retry" when I attempt to bring up the scanner panel in PP14 (Standard & Pro), and the only way I can get rid of it is by killing the "ppscanmp.exe" process, but then it renders the scan manager in paperport useless because it won't recognize my HPOjPrm8600, same thing happens when I tried to pull it up in "ScanDirect" and "Scanner Setup Wizard" so I am really hoping the scannerdetecttool will work!

    • Michael Kenward

      Registry cleaners are the devil's plaything, used only by people who think they are experts whereas in reality most genuinely knowledgeable  IT specialists avoid them.

      You say that your are "unable to scan a document in Paperport 14". What does this mean?

      Can you see the scanner in PaperPort? If so, have you run the "Advanced setup" wizard?

      Have you run the "Scanner Setup Wizard"? This should be in your Star Menu, alongside PaperPort.

      This issue comes up pretty often, so you should be able to find other tips if you look around this place. You might also benefit from reading the relevant articles here: Articles/Tutorials - Wiki for PaperPort Google Group.





      • randy schweitzer

        @Michael Kenward. I am having the same problem with an HP OfficeJet 8600 Premium.  It worked for months, then I installed a new hard drive and now the Paperport 14 scanner won't scan.  (not communicating with my printer).  Nuance doesn't offer a help source identifying this problem.  I ran the 'Advanced setup' wizard. Can't find the "Star Menu, alongside Paperport."  the the 'scanner setup wizard'!!!  When trying to SCAN, I get the error message 'can't connect to HP OfficeJet 8600!!!!'

        I have reinstalled the HP software, then reinstalled Paperport14 software and no progress.  I am doing the same as Artie.  Mine worked under TWAIN but haven't also set up WIA because that didn't work on the 1st installation months ago.

        I did forget to mention I am running wireless and did not use a hardwired install as it wasn't necessary before.  Tks. Randy

        • Michael Kenward

          Does the scanner work fine outside PaperPort?

          Which version of Windows?

          Since this discussion started, Windows 8 has arrived to thrill the planet. It has caused serious scanner problems in PaperPort 14.

          The solution is around here somewhere.




    • Artie Elmquist

      When I try to scan, I get a message that says unable to communicate with the scanner.  My scanner has been setup with the Scanner Wizard.  I have both the TWAIN and WIA setup.


    • Mijnart Begeer

      Maybe you are having the same problems as I had.

      After using the " PP12remover"  (found on Nuance site) the register was clean and I installed again.

      Now my scanner was detected (HP N6010), but the program " hung"  during scans. I've solved that too, but not with help of Nuance....


      When scanning one or multiple pages the program " hangs"  (keeps on sayin copying page...) en the only way to stop this mes is to force (!) the program to shut down (taskmanager) and to reboot the PC.

      More than 10 mails to Nuance Service didn't solve the problem, only when I installed WIA, but when using WIA the settings are not as I like.

      I nearly gave up hope (Nuance keeps telling me it's a scanner problem and no software problem!), but today I found the solution...

      When I use scandirect, my scanner works FINE! I can adjust all the settings in Paperport main program the first time, than close down the program and use Scandirect for scannning! After scanning Paperport opens automaticly and my scan is on the desktop!

      So Nuance..... your answers are not correct... it's NOT the scsanner (worked fine under PP12!), but some bug in the PP14 software! Hope to conbtribute with my " solution" with the workaround by using the scandirect method! 

    • Larry Anderson

      I also can't scan with PP14 and Win7 64bit. Scanning (CanoScan5600F) worked until yesterday, just a bit outside my 90 day initial warranty, LOL.  Once in a while it hung until a reboot was done, but I could live with that. Scanning with different programs works fine. After fresh boot, PP14 accesses the scanner, it appears to be scanning as always, and the popup says 1 document scanned. At this point, clicking "done" just makes the popup go away, no file has been saved. Clicking scan again results in the same. Alternately, trying to name the file after scanning often results in all the selections "scan more pages", "scan other side", or "done" are greyed out, and nothing more can be done except using Task Manager to close the program (which results in a message that the program is "waiting for input." and a msg from PP14 to wait till it's done scanning...)

      I have done a repair and also told PP14 to start in an empty folder. And the scanner works with other software, not a scanner problem. Nothing helps so far. Also it often locks up when re-naming files but that's a subject of another thread... Any help appreciated.

      • Larry Anderson

        Updating my comment. Today when I turned on the computer and started PP 14, everything works like it should. So, it quit scanning one afternoon; wouldn't scan the next day after being shut off all night; then scans perfectly today.  Most frustrating.

    • Harold Klassen

      I can't scan with PaperPort 14 and Wndows 8. I am told that the printer/scanner (Brother MFC-9320CW) is not connected even though the USB cable is plugged in, the multi-function printer show up in the scanner and printer lists of Control Panel, and the scanner works fine from the Winndows printer properties page.

      PaperPort 14 did work briefly in Windows 8 after fiddling the USB cables back and forth from the USB 3 ports on my Dell computer to a USB 2 hub attached to a USB 3 port. Now I can't get the software to find the printer although I've uninstalled and reinstalled the printer and driver multiple times and also PaperPort 14 including the update. I have redirected My documents from the default C:\users\... to D:\Documents which gives the installer fits, but by bringing the location back to the default, I've managed to overcome that install problem even though it is a waste of time when doing multiple installs trying to test for a workable combination.

      • Michael Kenward

        Have you discovered and used the scannerconnecttool?

        Paperport and Windows 8



        • Harold Klassen

          I finally found this tool and it enabled me to connect to the scanner. I've wasted a lot of hours installing and uninstalling. This tool should be prominent, not buried in forums. I still am having problems with the automatic feed feature of my Brother MFC-9320CW as it will only scan the first of a stack of pages even though they all go through the system without jamming.However, I can at least do single page scans which is a step forward. Perhaps when the new scanner software is available in Feb 2013, the extra functionality will be available. 

          • Michael Kenward

            This tool should be prominent, not buried in forums.

            You are not the first person to say that. Sadly, I fear that you will probably not be the last. You won't even find it if you search the KnowledgeBase.

            What new scanner software do you expect in February? Something from Brother?

            I suspect that there may be something you can do in PaperPort to sort your problem. Unfortunately, I cannot afford automatic feed scanners, so I don't know the ins and outs. But there are folks over on the PaperPort Google Group who do use these things.You might like to consult them, or their associated wiki.


    • Robert Levy

      Guess I am not alone with frustration:

      Based on the same problem with many posts of different scanners, I am 99%positive this is a software BUG! Unfortunately, given the lack of response from Nuance I am not sure after many years that it will ever be acknowledged yet alone fixed.


      Paperport 14 SOMETIMES takes forever to finish OR cancel a scan job.
      Same story as above. I have a W7 Machine and was forced to reformat and reinstall Windows 7 64Bit. Of course I reinstalled Paperport14. SOMETIMES, scanning works great and as expected.

      Way to often I receive:
      Cancelling scan job ... (I selected cancel - stupid me) and it never finishes so forced to either reboot or taskmanager kill all Nuance services.
      Often get the scanning page (n where N=1-8 or more) and then the progress bar moves to the right and then back to the left and if I wait 15-20 minutes, SOMETIMES I receive lost communications with the scanner.
      sometimes I just power cycle the Documate 152 scanner and it works, other times I am forced to reboot!
      Nunance must be close to the worst company in the world since I read so many bad stories about problems.

      There support is terrible and way to expensive.

      Most interesting is there have been no updates to PP14 for years!

      • Michael Kenward

        If you need help debugging issues with scanning in PaperPort you'll have to provide more details about the scanner (make and model), the interface (TWAIN/WIA) and how you have the two working together (using the PaperPort/scanner software).

        There are just too many variables involved to make a quick diagnosis.

        You say that you were "forced to reformat and reinstall Windows 7 64Bit". Does this mean that everything worked fine before you had to reinstall? If so, this suggests some subtle behaviour of the PC at your end.



        • Robert Levy

          1. Documate 152 Twain
          2. Windows 7 pro current maintenance.
          3. PP/scanner for a number of years starting with XP
          4. Reformat requirement was due to an issue with a Mindmapping software that lasted 2+ years
          5 The PP issue has existed for years over XP as well as W7
          6. I have (prior to the recent reformat reinstall) gone through the exhausting PP steps of uninstall/install/update way to many times.
          7. Also prior to reformat even replacing USB cable
          8. Since Reformat(2014/08) have NOT used any of the uninstallers as my Mindmapping vendor blamed them for my "issues"
          9. Have only run CCleaner for files and register cleaning

          10. Most important, The "hang" is sporadic. sometimes it hangs on a single sheet scan, Some times it might hang on page 3 of an n-page scan, not consistent.   Sometimes when the hang occurs, if I wait many minutes it MIGHT complete, sometimes, I f I wait it will fail with lost communication with the scanner.







    • David Bush

      I had a similar problem with HP 8600, Win 7 Pro 64Bit, and Paperport 14. Support contact worked the problem and concluded that this printer was incompatible with PPort 14. I remembered that the TWAIN communication selection had been important when I set up the XP earlier, so I ensured that it was selected. After that the computer/ Paperport 14 worked both print and scan.

    • David Feaver

      Try this link. Worked for me with an HP 8630 wireless setup, Windows 7, and Paperport 14. It will work on both Windows 7 and Windows 8 machines. Don't forget to reboot after running this hotfix.


    • Mark Flusche

      I have a Brother MFC-7840W printer using Windows 10 that also would not scan. I ran the PPScnConnTool.exe identified in Mr Feavers post and that fixed the problem I had, too.

    • Julie Workman

      I have had every version of Paperport created and used it with several different brands of printers over the years. Not one version was without issues. I have used the PPScnConnTool, uninstalled and reinstalled, tried it wired and wireless, etc. and sometimes there just was no fix. Sometimes, after many weeks or a few months of not being able to use it to scan it would just start working again. (%$#@!&*?!!) Nuance customer service is horrible and that they don't provide an easy re-connection fix right within the program itself makes it ridiculous that they would even attempt to charge for assistance, not to mention the how exorbitant their fee is. It has been years since they've come out with updates or a newer version than 14. Many times they've insisted the issue was with my printers while my printer companies can easily prove that it is not. Additionally, why has Nuance not come out with a version for Mac and WHY has no other software company come out with a similar but fully functional program!?

    • Edward DeStefano III

      OK, I've experienced many of the issues posted, since I've been using PaperPort versions for close to 10 years. Today, I installed new ink cartridges in my Epson WF-4630 which has been scanning and printing from PaperPort 14 for I would guess 2 years. When I try to scan a document the program tells me "Printer Not Connected, etc." What the heck? Other apps see the scanner just fine. I need suggestions. Oh yes, been using PaperPort and Windows 10 and same printer/scanner for a year without problems.

      • Michael Kenward

        You have joined a discussion that started four years ago. Since then we have had Windows 10. We have also had an update for PaperPort to PP14.5 and a later patch for Windows 10.

        Have you applied either of these?

        Nuance keeps them secret, so you may have missed them.



        • Edward DeStefano III

          Okay, updated to 14.5 and getting the same dialogue. I'm not sure if I installed the Windows 10 patch, even though everything has printer and PP have been working fine for the past year. Where is Nuance hiding this Win 10 patch.