This is a public Forum  publicRSS

Topic

    Richard Van Rooyen
    Text Searchable PDF not working...
    Topic posted January 5, 2013 by Richard Van Rooyen, tagged Troubleshooting 
    630 Views, 4 Comments
    Title:
    Text Searchable PDF not working...
    Content:

    So, I'm using PaperPort Pro 14.  I'm scanning in my paper images using the Color Searchable PDF Document profile. I can see in the Item Properties using the View Text option, the text in my document.

    But, All In One Search will not find the document and Windows Desktop Search will not find it.  I can't seem to get a single document to get indexed in All In One Search.

    I had Paperport 12 installed and upgraded to PaperPort Pro 14.  I have the Xerox Documate 152 with One Touch 4.6. 

    Also using the Twain driver for the Documate 152.

    Comment

     

    • Michael Kenward

      To pin this down to the OCR or the search engines, if you open one of these PDF files, can you "Select All" "Copy text"?

      This should be the same as View Text, but this would confirm it.

      All In One Search is a joke, rejected by anyone who has ever tried to do any serious indexing and searching, but Windows Search should work. Can you confirm that it works with other PDF files?

      Which version of Windows? I ask because this will tell us how reliable your version of  Windows Desktop Search, a now abandoned name, might be.

      Have you told it to look in the right places?

       

      • Richard Van Rooyen

        Ok...  Looks like I can select all text in the image and copy it.  Glad to see I'm creating a text searchable pdf.  That was my concern in the first place.  I wanted to be 100% sure that the text searchable part is working.

        What is odd is that the Image Viewer application can OCR the image also, which then allows Adobe Acrobat to "read" the text out loud (accessibility).  I want to be 100% sure that this isn't a Nuance function and that the standard PDF is text searchable in other systems (i.e. SharePoint, Windows Desktop Search).

        I couldn't get anything done in All In One Search.  Bizzare.  Will let you know how it goes with Windows Search.

    • Richard Van Rooyen

      OK...  Just to update all...

      I never did get All In One Search to work.  Uninstalled and reinstalled.  Eventually, I setup Windows Search to handle the pdfs.  Found this a tad painful and setup SharePoint Foundation 2010 server to handle crawling the pdfs.

      But, the key is that Windows Search was locating the images fine.

      Thanks for the help.

    • Doug Crimmel

      I had the same problem. When I checked Windows Index to see if .pdf files were included. I found that  "registered ifilter is not found' for the .pdf files. I found PDF iFilter 64 11.0.01 on Adobe's Download page. This solved the problem for me on Windows 8 64 bit.