Dragon NaturallySpeaking for Windows

This Forum is not to be used as a place to report or troubleshoot a technical support issue. Please submit a ticket here: http://nuance.custhelp.com

This is a public Forum  publicRSS


    Noel Chinchen
    Cannot find multimedia device - sound cardAnswered
    Topic posted February 13, 2013 by Noel Chinchen, tagged Installation and Configuration Topics 
    26731 Views, 12 Comments
    Cannot find multimedia device - sound card

    Have installed Dragon NaturallySpeaking 12  and when I start it the following error message appears:

    "Cannot find multimedia device. Check to see if your computer has a sound card, or if the multi-media wave-in component is missing from the sound card."

    I have installed and used prior versions of Dragon NaturallySpeaking on this laptop, so I shouldn't be getting this error message, should I? If a prior version works, this one should?

    I have uninstalled and reinstalled the software to try to fix this without success.

    It's an ACER e-machine E630 running Windows 7 Home Edition.

    Realtek High Definition Audio - - Driver software is up-to-date. The device is working properly. Location 0 (Internal High Definition Audio Bus).

    I don't know how to check if the multi-media wave-in component is missing from the sound card - but don't imagine this is the problem because prior versions worked.


    Best Comment

    Marty Markoe

    Cannot find multimedia device - sound card

    The first thing to do is to ensure that the default recording device is your Realtek sound card.

    You do this by right clicking the speaker icon in the lower right taskbar next to the digital clock. Then click on Recording Devices and make sure the default is the high definition audio device. It should have a green circle with a white checkmark next to it. You can also click Properties and then the Levels tab. Make sure the slider is at least 50% of the way up. Next try to run the audio setup (Check Microphone from Audio menu).

    Marty Markoe
    Microsoft MVP



    • Show/Hide RepliesAnonymousposted February 13, 2013
      This has been removed by a moderator
    • Trent Ducker

      I disagree with Marty’s answer. Although Realtek soundcards occasionally work, most of the time they simply don’t work with NaturallySpeaking. The “cannot find multimedia device” is a common error. In my opinion, there is nothing you can do to make a Realtek soundcard work so don’t waste your time updating the driver or attempting to make any setting changes. Your only viable solution is to purchase an inexpensive USB soundcard to bypass the built-in Realtek soundcard.

      If you Google NaturallySpeaking and Realtek soundcards, you’ll find lots of negative responses. Nuance also recommends against the use of Realtek soundcards.



      • Larry Allen


        To say there is nothing you can do to make a Realtek sound card work isn't true.  There were problems with Realtek sound cards and drivers a few years ago.  Those systems are still out there.

        But current Realtek cards work fine with NaturallySpeaking.  If they didn't, we'd be seeing hundreds of messages in 2013 about these problems as they are used on several major brand systems. Marty's answer is correct in my opinion.  If his solution doesn't work, then it is time to dig deeper.

        Are they my preferred sound card?  No.  But that doesn't mean they don't work.

        If that solution doesn't work for Noel, the suggestion for a USB sound pod/adapter is valid.  As for vendors of USB sound pods, the Andrea USB-SA is good, the Buddy 7G is good, VXi has a good one, and there are dozens of places to get these. 



    • Anonymousposted February 27, 2013
      This has been removed by a moderator
    • Noel Chinchen

      Thanks guys,

      Marty's solution (in the first reply) appears to have worked for me.  Good to know about the USB soundcard if different issues do arise, but Realtek does seem to be working at this stage. And Marty's instructions were clear and accurate. Will update if further issues crop up.

      I was surprised there didn't seem to be a FAQ to answer this issue, or if there is I couldn't find it. Would have been simpler than setting up an account and bothering you guys. All the same, thanks for getting me started.

    • Antonio Simoes

      I have an Acer AXC-605, purchased three months ago,  with a Realtek.  I cannot get the microphone to work on Dragon 12.5.  I have tried all of the suggested steps but it seems that Trent Ducker is correct.  I am very disappointed with Acer and Realtek.   


      I got this same 'complicated' error message when I forgot to plug in my microphone - THAT's the FIRST thing to check imho.

    • Robin Van Vliet

      I am also struggling with my  microphone. I have a USB Plantronics headset (Audio 628) that I use for my business phone calls as well as for Dragon 11.5. And it was working just fine until 2 days ago . Now it's not being recognized, although all my tests of the microphone show that it's working fine. I tried the above advice of making my laptops "VIA High Definition Audio" the default recording device, but then my headset doesn't work for phone calls.

      How do I get Dragon to recognize the working headset microphone that it was using just fine for the past  week?

      I have a broken arm, really need this to work to keep my business running.  Appreciate any low tech 'how to' suggestions.


    • john carter

      not sure of sound card

    • Barbara Gurtin

      After the installation of my Dragon 12 software, and updating to 12.5 I had the same problem with the soundcard. I put off trying to correct the problem for several months. At the time I didn't see an easy fix to my problem. But now several months later I've tried Marty's solution and everything seems to be working fine with my realtek sound card issue. I'm glad now to have everything working properly once again and am able to use my Dragon program is intended. A big thanks to Marty for taking the time and posting a solution to what may not be a common problem but a problem nevertheless.

    • Karen Kain

      I had the same message and found that I had plugged the two output (?) cables in the wrong color plug in sites.  The pink should go on the left in the pink plug in, but the second one doesn't go right next to it, instead it goes in the far right green (?) one.  This got me back to work.  Just wanted to help someone else in the same color-coordinated boat...

    • Judith A. King

      And what do I do if it says Microphone is 'Not plugged in' ... when in fact it IS plugged in?